Pokémon Essentials dev
The smallest inconsistency, but while most "multi-word" methods and other keywords are named "likeThis" (obtainMode, obtainText, abilityFlag...), PokeBattle_Pokemon uses "ballused" not "ballUsed".
...And before anyone chimes in about how easy that would be, I know. It's still clutter and I don't want it. It's not so big a deal that it justifies aliases or additional methods or whatever would be involved. It can get changed as part of a bigger update that will be focussed on this kind of stuff and intentionally breaks backwards compatibility, and I'm fine with that.