Lucidious89
Reaction score
116

Profile posts Latest activity Postings Resources About

  • Hey man I have installed the ZUD Plugin for v20.1 But when I try to execute pbMaxRaid or pbDynAdventureState.pbStart(0) all I get is error. on v19.1 I had the pbDynAdventureState.pbStart(0) working and the only one that had problems was the pbMaxRaid.

    Attachments

    • Screenshot 2022-10-07 223032.png
      Screenshot 2022-10-07 223032.png
      44.5 KB · Views: 107
    • Screenshot 2022-10-07 223102.png
      Screenshot 2022-10-07 223102.png
      47.9 KB · Views: 84
    CarlosPR
    CarlosPR
    Also something I have notice is that when I give an item to a Pokémon and then take it away the game crashes, I try all plugins one by one and the crash began when I installed ZUD Plugin, Everything that the plugin does works, but it crashes something else on the game and I don't think it's a installation issue.

    Attachments

    • Screenshot 2022-10-09 160039.png
      Screenshot 2022-10-09 160039.png
      44.5 KB · Views: 93
    Lucidious89
    Lucidious89
    Use the latest version of all my plugins.
    CarlosPR
    CarlosPR
    I thought I had all the plugins up to date since it's not been more than a week since I download them, but I had to update all of the Hotfixes I was on 1.0.4 there was a 1.0.5 update, ZUD I had version 1.0 updated to 1.0.7 , and for the essentials I had the 1.1 now It's 1.1.1.
    Now I have no problem, I'm impress on how fast you update it and I didn't even notice it.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top